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Purpose

This User Guide is designed to: 

 > assist you with completing common and critical tasks in ANZ Transactive 

 > assist you after you complete initial system training 

 > be used as a starting point for training new staff, and 

 > be used in conjunction with ANZ Transactive Online Help . 

This Guide will be updated with new functionality and information when necessary . Please 
ensure you regularly check the available version to ensure you have the most up-to-date copy . 

Online Help

  This Guide has been developed for new users of ANZ Transactive, and must be used 
in conjunction with the comprehensive ANZ Transactive Online Help . References to 
additional information in Online Help are indicated by this icon .

In ANZ Transactive, click the Help link at the 
top of the main screen or the help icon on 
any window to open a context-appropriate 
help topic in a separate window .

Updating Your Information and Equipment 

Please contact your ANZ Representative for the following:

 > To add, modify or delete Accounts, Products and Security Device Users

 > To order new or replacement Security devices, Smartcard readers and Hardware Security 
Module (HSM) (Host-to-Host clients only) .

Fees

Fees apply for using ANZ Transactive . Please refer to the ANZ Transactive Fee Schedule for 
further information .

IntRoDUctIon to tHe UseR GUIDe



INFORMATION AND SUPPORT

Getting Started Guide

Included with your Welcome Letter from ANZ is a Getting Started Guide to assist you with 
setting up ANZ Transactive . Refer to this guide for assistance with:

 > Minimum operating requirements 

 > Activating your Security Device (if you are a Security Device User)

 > Logging on for the first time 

 > Help features

 > Printing and troubleshooting .

ANZ Transactive Resource Central

ANZ Transactive continues to grow and develop with your business needs . Resources are 
available online to ensure that we are constantly providing you with the latest information .

Once you log on to ANZ Transactive, the Welcome screen will be displayed .  
From here, you can click on a link to Resource Central, or go directly to the site at  
www .anz .com/ANZTransactiveResourceCentral . This site provides you with all ANZ 
Transactive resources in one place . For easy access make sure you save this page in your 
internet browser favourites .

Logging In

Login instructions for both security device users and password users are provided in the 
Getting Started Guide . If you are having any issues with logging in, refer to:

 > your ANZ Transactive Administrator, and/or

 > ANZ Transactive Online Help (if you have access to it) .

  ANZ Transactive Online Help > Getting Started > Logging In

4    oVeRVIeW    AnZ tRAnsActIVe ADMInIstRAtIon GUIDe - 09.2012
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Further Assistance 

This Guide contains information and procedures about key system tasks . If you require 
further assistance, refer to the comprehensive ANZ Transactive Online Help, which also 
contains answers to Frequent Questions and a Glossary .

If you are still unable to complete a task, please contact ANZ:

 > In Australia on 133 199 between 7am and 7pm Melbourne time

 > In New Zealand on 0800 800 760 between 7:30am and 7pm New Zealand Time

 > If you are calling internationally, on +613 9601 1200 between 7am and 7pm Melbourne time .
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USERS IN ANZ TRANSACTIVE

There are two types of Users in ANZ Transactive:

USER TYPE DESCRIPTION

Administrators Administrators are special users of ANZ Transactive who can perform 
user and system maintenance tasks . All Administrators require a 
security device .

Administrators should also refer to the separate ANZ Transactive 
Administrator Guide .

Operators Operators can perform various tasks in ANZ Transactive, depending 
on the role(s) that have been assigned to them . For example, and 
Operator may be able to:

 > create payments

 > create payment templates

 > generate reports, and

 > approve payments .

Operators can be Security Device Users and/or Password Users . 
Operators require a security device if they need to:

 > Release payments, or

 >  Obtain a dynamic exchange for a cross-currency payment 
(the ‘Get Rate’ function) . 

Function Roles and Data Roles

Each user in ANZ Transactive is assigned a Function Role and a Data Role .

Function Roles specify the payment methods and types you can access in ANZ Transactive, 
including:

 > Domestic Payments 

 > Single Payments, and

 > Reporting .

Data Roles give you access to specific accounts and restricted templates at the product and 
payment type level . This determines what accounts you can access and what type of 
payments you can make from each account .

Your ANZ Transactive Administrator(s) can assign and modify Function and Data Roles . If 
you have questions about your level of access to the system and the functions you can 
perform, ask your local Administrator .
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FUNCTIONS IN ANZ TRANSACTIVE

Main Tabs

When you log into ANZ Transactive, the home screen is displayed, with your Username and 
local time at the top of the screen . There are (up to) four main tabs displayed, which are 
explained below .

TAB DESCRIPTION

Payments Used to make payments, create payment templates and generate 
payment reports . By default, this tab displays the main Payments 
Screen where you can view, create, modify, approve and release 
payments . For more information, see About Payments in ANZ 
Transactive on page 9 .

Reporting Provides access to a variety of Balance & Transaction Reports .  
See also Reporting on page 55 .

Admin This tab is visible to Administrators only, and contains ANZ Transactive 
Administration functions .

Utilities Contains tools for:

 > Managing Toolbar Shortcuts

 > Changing Your Password (for Password Users)

 > See also Utilities on page 63 .

Working with Screens

There are a number of helpful features that can be used with ANZ Transactive screens that 
are described in Online Help . For example:

 > Working with lists

 > Filtering and sorting data

 > Using Action Buttons

 > Using Context Menus

 > ‘Type-ahead’ function .

  ANZ Transactive Online Help > Getting Started > Working With ANZ Transactive
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Payment Methods

There are two main methods of payment you can make in ANZ Transactive:

1 .   Domestic Payments - Domestic Payments are payments made from a single funding 
account to one or more beneficiary accounts within the same country (Australia or New 
Zealand) . See Domestic Payments on page 11 .

2 .   Single Payments - In ANZ Transactive, Single Payments are payments that are made 
from a single funding account to a single beneficiary account . There are up to five types 
of Single Payments that can be made in ANZ Transactive, depending on your location . 
See Single Payments on page 12 .

Payments Screen

The Payments Screen is the central screen for managing all payments in ANZ Transactive . To 
access the screen, select the Payments tab .

From the Payments Screen you can:

 > view all payments and their status

 > create new payments

 > import payment data from a file

 > view and modify payments

 > approve, unapproved and reject payments

 > release payments (security device required), and

 > get a dynamic exchange rate for a cross-currency payment (security device required) .

  ANZ Transactive Online Help > Payments > Working with the Payments Screen

The illustration on the following page highlights the main features of the Payments Screen, 
which are referred to throughout this Guide .

ABoUt PAYMents In AnZ tRAnsActIVe
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NUMBER & NAME DESCRIPTION

1  Filter Fields Use these fields to filter the list of payments, for example, to show 
payments of a particular type or status .

2  Columns When you display the Payments Screen, a standard set of columns 
is displayed about each payment . Click a column heading to sort 
data or drag to re-size the column width .

3  Selection Box Click this box to select one payment or multiple payments .

4  Context Menu A Context Menu is accessible for each payment by clicking the 
‘down arrow’ next to the payment . The actions available in the 
Context Menu will vary, depending on the payment status .

5  Action Buttons Click these buttons to perform an action on a selected payment or 
payments, e .g . Approve, Reject or Release .

6   Payment 
Creation Buttons

Click these buttons to create a new payment (from scratch, Quick 
Entry or File Import), or to create a new template .

7  View Menu This menu contains a pre-defined list of views for the Payment Screen 
e .g . Payments Requiring Approval . By default, Current Payments is 
selected . You can also create and save customised payment views .

8   Customise 
Columns icon

Use this icon to select which columns are displayed on the 
Payments Screen .

9  Save List icon Use this icon to save a customised view of the Payments Screen .

ABoUt PAYMents In AnZ tRAnsActIVe
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DOMESTIC PAYMENTS

Types of Domestic Payments

There are two types Domestic Payments that can be made in ANZ Transactive:

 > Australian (AU) Domestic Payments

 > New Zealand (NZ) Domestic Payments .

AU Domestic Payments are made from one Australian-domiciled AUD account to one or 
more Australian-domiciled AUD accounts . They can contain a mix of debit and credit 
transactions (in relation to or from a single funds account) .

NZ Domestic Payments are made from one NZ-domiciled NZD account to one or more 
NZ-domiciled NZD accounts . They can contain all debit OR all credit transactions (not 
mixed) .

Note: Your organisation may be set up for one or both types of Domestic Payments, 
depending on where you do business .

Parts of a Domestic Batch Payment

Domestic batch payments consist of two parts:

1 .   Payment Header - contains details that apply to the whole batch, e .g . Funds Account, 
Batch Name, Trace Account .

2 .  Payee Details - the individual transaction items in the batch payment .

Creating Domestic Payments

You can create AU and NZ Domestic Payments using the following methods:

METHOD SEE…

From Scratch Creating a Domestic Payment from Scratch on page 18 .

From a Template Creating Payments from a Template on page 22 .

From an Existing Payment Creating a Payment from an Existing Payment on page 24 .

Via File Import Creating Domestic Payments via File Import on page 26 .

   ANZ Transactive Online Help > Payments > Creating Payments >  
 Australian Domestic Payments 
 New Zealand Domestic Payments
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SINGLE PAYMENTS

Types of Single Payments

There are up to five types of Single Payments that can be created in ANZ Transactive:

PAYMENT TYPE DESCRIPTION

International International Payments are payments made into nominated 
beneficiary accounts worldwide using any tradeable currency .

MultiBank MultiBank Payments are payment instructions to fund from an 
offshore account or a non-ANZ Bank account, sent in the form of 
an Outward MT101 message via the SWIFT network .

Pay Bill /BPAY®* 
(Australia only)

Pay Bill (BPAY®*) is a national Australian billing service that enables 
customers to make payments from their accounts to registered 
billers within Australia . The funding account is always an ANZ AUD 
account . 

* BPAY® is a registered trademark of BPAY Pty Ltd ABN 69 079 137 518 .

Real Time Gross 
Settlement (RTGS)

RTGS Payments are high-value domestic payments that are settled 
the same day . RTGS payments can be made in both Australia and 
New Zealand .

Transfers Transfers are the movement of funds between your organisation’s 
ANZ accounts . That is, from any of your Australian or New Zealand 
ANZ accounts, to any of your other ANZ accounts .

If you bank in one geography only, the types of transfers you can 
make are:

 > Same Border/Same-Currency Transfers

 > Same Border/Cross-Currency Transfers .

If you bank in two locations (Trans-Tasman customer), the 
additional types of transfers you can make are:

 > Cross-Border/Same-Currency Transfers

 > Cross-Border/Cross-Currency Transfers .

Note: Your organisation may be set up for some or all types of Single Payments .

   ANZ Transactive Online Help > Payments > Understanding Payments in ANZ 
Transactive > Payment Types

ABoUt PAYMents In AnZ tRAnsActIVe
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Creating Single Payments

You can create Single Payments using the following methods:

METHOD SEE…

From Scratch Creating a Single Payment from Scratch on page 20 .

From a Template Creating Payments from a Template on page 22 .

From an Existing Payment Creating a Payment from an Existing Payment on page 24 .

Via File Import Creating Single Payments via File Import on page 32 .

Via Quick Entry Creating Payments via Quick Entry on page 36 .

    ANZ Transactive Online Help > Payments > Creating Payments > 
 International Payments 
 MultiBank Payments 
 Pay Bill Payments 
 RTGS Payments 
 Transfers
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ABoUt PAYMents In AnZ tRAnsActIVe

PAYMENT CYCLE

In ANZ Transactive, payments move through a process that consists of the following stages:

STAGE DESCRIPTION MORE INFORMATION

1 Create the payment There are several methods for creating payments in 
ANZ Transactive, e .g . entering details manually, using a 
template or importing payment data from a file .
For Cross Currency Payments, existing contracts can 
be added during payment creation or a new rate can 
be retrieved using the Dynamic Rate functionality 
details in Step 5 .

2 Submit the payment 
for approval

The user who created the payment must submit the 
payment for approval by a user or users with 
appropriate entitlements .

3 Approve (or reject) 
the payment 

Selected users are entitled to review and approve 
payments . The payment may require one or several 
approvals .
Payments can be rejected if they are incorrect .
(If a user’s role is set up for ‘Approve Own’ and ‘Auto 
Approve’ and only requires one person to approve 
payments, the payment will be automatically approved .)

4 Release the payment An entitled user reviews and releases the payment . As 
a security measure, users who release payments 
require an ANZ Transactive security device .

 > If the released payment does not require a dynamic 
exchange rate, it is extracted for processing by ANZ . 
Go to Stage 6 .

 > If the released payment requires a dynamic 
exchange rate, go to Stage 5 .

5 Get a dynamic 
exchange rate for a 
cross-currency 
payment

The ANZ Transactive ‘Get Rate’ function is used to 
obtain a real-time exchange rate for a cross-currency 
payment (security device is required) .
The payment is then extracted for processing by ANZ .

6 Payment processed  
by ANZ

The payment is processed and completed by ANZ .
If there is a problem with the payment, an error 
message displays in ANZ Transactive .

   ANZ Transactive Online Help > Payments > Understanding Payments in ANZ 
Transactive > Payment Approval & Release Process
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PAYMENT STATUS

The table below explains the various statuses that you will see on the Payments Screen in 
ANZ Transactive (in alphabetical order) . The status of payment shows where it is in the 
payment cycle .

STATUS DESCRIPTION
Approver 
Rejected

The payment has been rejected by one of the approvers . It will need to be 
modified and resubmitted for approval .

Awaiting 
Approval

The payment has been created and submitted for approval .

This status is also displayed for payments that have been partially 
approved, but require further approvals .

Awaiting 
Processing

The payment has been approved and released to ANZ, and is waiting 
processing .

Awaiting 
Release

The payment has been approved and is waiting to be released by an 
appropriate user .

Complete The payment has been successfully processed by ANZ .

Deleted The payment has been deleted . It will remain visible in the system in this 
status until it is automatically cleared after a data retention period .

In Process The payment has been sent from ANZ Transactive to the ANZ payment 
processing systems .

Note: If a payment doesn’t require manual intervention at ANZ (a limit 
exception or International Payment repair for example), the payment 
status will change to Complete after a short time .

Incomplete The payment has been entered or partially entered and saved as a draft .

This status may also indicate that a payment is missing required data or 
contains inaccurate data . Incomplete payments cannot be been submitted 
for approval until data is completed or corrected .

Needs Rate A cross-currency payment has been approved and released, and now 
requires a dynamic exchange rate before it can be processed . The rate 
must be obtained on the payment’s Value Date .

Needs 
Repair

Indicates that there is an error with an imported payment, which needs to 
be repaired before the payment can be submitted for approval .

Rejected The payment has been rejected by ANZ .

   ANZ Transactive Online Help > Payments > Understanding Payments in ANZ 
Transactive > Payment Status
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Payments can be created in ANZ Transactive using the following methods:

METHOD DESCRIPTION
From 
Scratch

Involves entering payment details ‘from scratch’ in all the required fields 
on a screen . This method is useful for one-off payments .

See:

 > Creating a Domestic Payment from Scratch on page 18

 > Creating a Single Payment from Scratch on page 20 .

From a 
Template

Involves creating a payment template and then re-using the template to 
create payments in the future .

Payment templates are useful if a payment is made regularly from the 
same account and for the same purpose .

See: Creating Payments from a Template on page 22 .
From an 
Existing 
Payment

This method involves copying an existing payment to create a new similar 
payment .

See: Creating a Payment from an Existing Payment on page 24 .

File Import This method is used for bulk or batch payments, and involves importing a 
formatted payment instruction file into ANZ Transactive .

Note: Transfers are the only type of payment that cannot be created via file 
import .

See:

 > Creating Domestic Payments via File Import on page 26

 > Creating Single Payments via File Import on page 32 .

Quick Entry Quick Entry is applicable to Single Payment types only . It is similar to 
creating a payment from a template, but bypasses the standard manual 
data entry screens and requires you to enter payment details onto a 
spreadsheet-like grid .

See: Creating Payments via Quick Entry on page 36 .

   ANZ Transactive Online Help > Payments > Understanding Payments in ANZ 
Transactive > Payment Creation Methods

cReAtInG PAYMents
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CREATING A DOMESTIC PAYMENT FROM SCRATCH

Use this procedure to create an AU Domestic Payment or NZ Domestic Payment from 
scratch in ANZ Transactive . More detailed steps are provided in Online Help:

   ANZ Transactive Online Help > Payments > Creating Payments >  
Australian Domestic Payments > AU Domestic Payments from Scratch

  ANZ Transactive Online Help > Payments > Creating Payments >  
New Zealand Domestic Payments > NZ Domestic Payments from Scratch

Note: If you want to import your transaction items, refer to the procedures in Creating 
Domestic Payments via File Import on page 26 .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Click the Create Payment button to display the Create Payment screen .

3 Complete the two fields in the Payment Information section at the top of the 
screen .

FIELD HOW TO COMPLETE

Payment Method Select Domestic Payments .

Payment Type Select  AU Domestic or NZ Domestic .

4 The Create Payment screen automatically updates and displays the sections and 
fields you need to complete for the Domestic Payment . Mandatory fields are 
highlighted with a red asterisk (*) .

5 In the Payment Header Information section, complete the two sub-sections with 
details of the payment header:

 > Payment Information

 > Defaults .

6 You can manually enter transaction items in the Payee Information section via the 
Detailed View, Summary View or a combination of both .

Each method requires you to enter the mandatory and optional payee and payment 
details, e .g . Payee Name, Account Number and Amount .

For details, see the appropriate topic in Online Help . 
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STEP ACTION

7 Are you ready to submit the payment batch for approval?

 > If YES, click the Submit button

 > If NO, click Save Draft button .

8 When the confirmation message is displayed, you have three options:

IF YOU WANT TO… THEN CLICk…

view the payment in a Payment Detail 
Report that you can print and export

Print Details .

start a brand new Domestic Payment Create Payment .

return to the Payments Screen Close on the message window .

Next Step

 > If you saved the payment as a draft, it will be listed on the Payments Screen as Incomplete . 
When you are ready to complete and/or submit it for approval, see Modifying Payments on 
page 39

 > If you submitted the payment for approval, it will display on the Payments Screen as 
Awaiting Approval . See Approving (and Rejecting) Payments on page 41 .

Note: If your user profile is set up for ‘Approve Own’ and ‘Auto Approve’ and payments only 
require a single approver, the payment will be automatically approved and will be in 
Awaiting Release status .
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CREATING A SINGLE PAYMENT FROM SCRATCH

Use this procedure to create a Single Payment from scratch in ANZ Transactive . More 
detailed steps are provided in Online Help:

    ANZ Transactive Online Help > Payments > Creating Payments >  
Creating a Payment from Scratch

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Click the Create Payment button to display the Create Payment screen .

3 Complete the Payment Information section at the top as follows:

FIELD HOW TO COMPLETE

Payment Method Select Single Payment .

Payment Type Select the appropriate Single Payment type:

 > International

 > Multi Bank

 > Pay Bill

 > RTGS

 > Transfer .

4 The Create Payment screen automatically updates and displays the sections and 
fields you need to complete for the Single Payment . Mandatory fields are 
highlighted with a red asterisk (*) .

5 Complete the sections and sub-sections on the Create Payment screen .

Refer to the procedure for the appropriate payment type in Online Help for details 
of how to complete each section and field .

6 Are you ready to submit the payment for approval?

 > If YES, click the Submit button

 > If NO, click Save Draft button  
(you must have completed at least the mandatory fields) .

cReAtInG PAYMents
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STEP ACTION

8 When the confirmation message is displayed, you have three options:

IF YOU WANT TO… THEN CLICk…

view the payment in a Payment Detail 
Report that you can print and export

Print Details .

start a brand new Single Payment Create Payment .

return to the Payments Screen Close on the message window .

Next Step

 > If you saved the payment as a draft, it will be listed on the Payments Screen as Incomplete . 
When you are ready to complete and/or submit it for approval, see Modifying Payments on 
page 39

 > If you submitted the payment for approval, it will display on the Payments Screen as 
Awaiting Approval . See Approving (and Rejecting) Payments on page 41 .

Note: If your user profile is set up for ‘Approve Own’ and ‘Auto Approve’ and payments only 
require a single approver, the payment will be automatically approved and will be in 
Awaiting Release status .
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CREATING PAYMENTS FROM A TEMPLATE

Use this procedure to create a payment from a template in ANZ Transactive . Before you 
begin to create a payment from a template, the template must have been created and it 
must be in the Approved status (see Creating a Payment Template on page 50) .

If the template is Restricted, you must have the appropriate entitlements to use the 
Restricted Template and entitlements to the Funding Account used in the template .

For more detailed steps, refer to Online Help:

   ANZ Transactive Online Help > Payments > Creating Payments >  
Creating a Payment from a Template

Note: If you have a file of detailed transactions, you can import these transactions into a 
template via the Import button on the Payments screen . See Online Help for more 
information .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Click the Create Payment button to display the Create Payment screen .

3 In the top right corner of the screen, in the Create From Existing field, ensure 
that Template is selected .

4 Click the search icon  to open the list of available templates .

5 Locate the template you want to use, and click on it to select it .

6 A new payment will be created based on the template and the Create Payment 
screen displays again .

Open the Payment Information section at the top of the screen to confirm that 
you have selected the correct template .

7 Scroll through the Create Payment screen and note the: 

 > fields that have been completed as part of the template, and

 > fields that still need to be completed .

Complete the sections and fields on the Create Payment screen as appropriate, 
referring to the procedure for the appropriate payment type in Online Help .
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STEP ACTION

8 Are you ready to submit the payment for approval?

 > If YES, click the Submit button

 > If NO, click Save Draft button (you must have completed at least the 
mandatory fields) .

9 When the confirmation message is displayed, you have three options:

IF YOU WANT TO… THEN CLICk…

view the payment in a Payment Detail 
Report that you can print and export

Print Details .

start a brand new payment using the 
same template

Create Payment .

return to the Payments screen Close on the message window .

Next Step

 > If you saved the payment as a draft, it will be listed on the Payments Screen as Incomplete . 
When you are ready to complete and/or submit it for approval, see Modifying Payments on 
page 39

 > If you submitted the payment for approval, it will display on the Payments Screen as 
Awaiting Approval . See Approving (and Rejecting) Payments on page 41 .
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CREATING A PAYMENT FROM AN ExISTING PAYMENT

Use this procedure to create a payment from an existing payment in ANZ Transactive . The 
payment upon which you want to base the new payment must have been approved at 
some time in the last 90 days, i .e . in status Awaiting Release, In Process, Needs Rate or 
Completed .

The Payment Method and Payment Type cannot be changed in the new payment, so copy 
a payment that is the same Method and Type as the one you want to create .

    ANZ Transactive Online Help > Payments > Creating Payments > Creating a 
Payment from an Existing Payment

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Locate the payment that you want to copy, and select COPY AS PAYMENT from 
the context menu .

Result: A new payment is created and the Copy As New screen displays .

3 If you copied a Domestic Payment, make a selection about which transaction 
items you want to copy in the Payment Information section: Held Items Only 
or All Items .

4 You can now add and change any necessary details of the copied payment to 
create a new payment . The payment amount(s) and date are not copied and will 
need to be completed at a minimum for the new payment .

For detailed instructions, refer to the procedure for the appropriate payment 
type in Online Help .

5 Are you ready to submit the payment for approval?

 > If YES, click the Submit button

 > If NO, click Save Draft button .
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STEP ACTION

6 When the confirmation message is displayed, you have three options:

IF YOU WANT TO… THEN CLICk…

view the payment in a Payment Detail 
Report that you can print and export

Print Details .

start a brand new payment of the same 
type

Create Payment .

return to the Payments screen Close on the message window .

Next Step

 > If you saved the payment as a draft, it will be listed on the Payments Screen as Incomplete . 
When you are ready to complete and/or submit it for approval, see Modifying Payments on 
page 39

 > If you submitted the payment for approval, it will display on the Payments Screen as 
Awaiting Approval . See Approving (and Rejecting) Payments on page 41 .

Note: If your user profile is set up for ‘Approve Own’ and ‘Auto Approve’ and payments only 
require a single approver, the payment will be automatically approved and will be in 
Awaiting Release status .
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CREATING DOMESTIC PAYMENTS VIA FILE IMPORT

Methods of File Import

There are two main types of Domestic Payment file import into ANZ Transactive, using the 
Import button from the Payments screen .

TYPE DESCRIPTION
Full File Import Imports a file that contains all required payment information .

Detailed Import This method requires entering the payment header information 
manually or from template, then importing the detailed transaction 
items in a file .

Note: Detailed Import can also be used when modifying an existing 
payment, via the Detail Import button . See Modifying Payments on 
page 39 .

File Formats

The table below shows the file formats that must be used for Domestic Payment file 
imports . For full specifications of file formats, please refer to the ANZ Transactive File Formats 
document on ANZ Transactive Resource Central .

DOMESTIC 
PAYMENT TYPE

IMPORT METHOD FILE FORMAT REQUIRED

Australian Full File Import ABA file

Detailed Import ABA or CSV file

New Zealand Full File Import CSV file (NZ Domestic CSV)

Detailed Import CSV file:

 > With Control Record - NZ

 > Without Control Record - NZ .

    ANZ Transactive Online Help > Payments > Creating Payments >  
Australian Domestic Payments > AU Domestic Payments via File Import

    ANZ Transactive Online Help > Payments > Creating Payments >  
New Zealand Domestic Payments > NZ Domestic Payments via File Import
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Domestic Payments - Full File Import

Use this procedure to import AU Domestic Payments or NZ Domestic Payments via the Full 
File Import method . Before you begin, payment data must be prepared in a compatible file 
- refer to the ANZ Transactive File Formats document on ANZ Transactive Resource Central . 
Also see ANZ Transactive Online Help for important information about preparing Domestic 
Payment files for import to ANZ Transactive .

Tip: If you require the payment to be restricted (e .g . Payroll), consider using the With/
Without Control Record (NZ Domestic) or Detail Import ABA/CSV (AU Domestic) file format 
options with the batch header created from a restricted template .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Click the Import button to display the Import File window .

3 In the Format section, select:

 > ABA for an Australian payments file, or

 > NZ Domestic CSV for a NZ payments file .

4 In the Import As field, ensure Payments is selected .

5 In the Payment Information section that is now displayed, complete the 
additional:

 > Statement details for an AU Domestic Payment, or

 > Originator details for a NZ Domestic Payment .

6 In the File section, click the Browse button to locate and select the payment file .

Note: If your Administrator has set up a Restricted File Import path for Domestic 
Payments, you must be entitled to import files via that path .

7 After you have selected the file, click Import .

8 A ‘File Import in Progress’ message displays . Close the message to re-display the 
Payments Screen .
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STEP ACTION

9 While the payment file is being imported, a moving ‘Processing’ icon is displayed 
at the top of the screen . When the import has finished, a ‘page’ icon is displayed 
at the top of the screen with the name of the imported file .

Click this icon to open the File Import Status Report .

10 On the File Import Status Report, check the overall Import Status .

IF IT IS… THEN…

Failed the file has not imported and the payment(s) have not been 
created . Try to identify the problem with the file and re-import 
it . If you cannot repair the file, try the following:

 > Refer to the ANZ Transactive File Formats document to ensure 
your file is compatible with ANZ Transactive

 > Contact your accounting software vendor

 > Contact the ANZ Transactive Helpdesk .

Success check the status of the individual transaction items (Valid or 
Needs Repair) and note the number of Needs Repair items, if any .

11 Close the Import Report and locate the Domestic Payment on the Payments screen .

 > Domestic Payments that imported with no errors will be in Awaiting Approval 
status . See Approving (and Rejecting) Payments on page 41

 > Domestic Payments that imported with minor errors will be in Needs Repair 
status . See Repairing Domestic Payments Full File Import below .

Repairing Domestic Payments Full File Import

If a Domestic Payment has not imported successfully via Full File Import and the payment is 
in Needs Repair status, do the following:

 > Select to MODIFY the payment from the Payments Screen

 > Locate the problem in the Payment Header, or the problem transaction item(s) in the 
Payee Information section
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 > If a transaction item is in Needs Repair status, then click the View/Edit link to open the 
transaction, locate the invalid or missing information and repair the transaction

 > If you can repair the payment and/or transactions, edit the appropriate field and try to 
Submit the payment for approval

 > If you cannot repair a transaction, consider deleting it or checking the Hold box to hold the 
transaction from the batch .

Domestic Payments - Detailed Import

Use this procedure to import AU Domestic Payments or NZ Domestic Payments Transaction 
Items, where the batch header details originate from an existing Template or are entered 
manually .

Before you begin:

 > Australian Domestic Payment data must be prepared in an ABA or CSV file

 > New Zealand Domestic Payment data must be prepared in a CSV file (either With Control 
Record or Without Control Record) .

For full file specifications, refer to the ANZ Transactive File Formats document on ANZ 
Transactive Resource Central .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Click the Import button to display the Import File window .

3 In the Format section, select:

 > Detailed ABA or Detailed CSV for an Australian detailed import file, or

 > Detailed ANZ (With Control Record) or Detailed NBNZ (Without Control 
Record) for a NZ detailed import file .

4 Ensure that Payments is selected in the Import As field .
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STEP ACTION

5 In the Payment Information section, select how you want to enter the Payment 
Header information:

 > Select Freeform to enter the details manually . Go to Step 6

 > Select Template to obtain the details from an existing template . Go to Step 7 .

Note: Payments can only be restricted where the batch header is created from a 
Restricted Template .

6 Enter the payment header details in the Payment Information section manually . 
For assistance, see the appropriate topic in ANZ Transactive Online Help . Then go 
to Step 8 .

7  > Click the search icon  to display the Template Lookup window

 > Select the template to use . (You will only see Restricted Templates if you have 
been given access via your Data Role)

 > Go to Step 8 .

8 In the File Section, click the Browse button to locate and select the import file .

Note: If your Administrator has set up a Restricted File Import path for Domestic 
Payments, you must be entitled to import files via that path .

9 When you have selected the file, click Import .

A ‘Detail Import in Progress’ message displays . Close the message to re-display 
the Payments screen .

10 While the transaction items are being imported, a moving ‘Processing’ icon will 
be displayed at the top of the screen .

When the import has finished, a ‘page’ icon is displayed at the top of the screen 
with the imported file name .

Click this icon to open the Payment Detail Import Status Report.
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STEP ACTION

11 In the Payment Detail Import Status Report, check the overall file Import Status .

 > If Failed, then the file failed to import and you will have to check the import 
file format, resolve the problems and re-import the file

 > If Success, check the status of the individual transaction items (Valid or Needs 
Repair) and note the number of Needs Repair items .

12 Close the Import Report and locate the Domestic Payment on the Payments 
screen .

 > Domestic Payments that imported with no errors will be in Awaiting Approval 
status . See Approving (and Rejecting) Payments on page 41

 > Domestic Payments that imported with minor errors will be in Needs Repair 
status . See Repairing Domestic Payments Detailed Import below .

Repairing Domestic Payments Detailed Import

If Domestic Payment transaction items have not imported successfully and the payment is 
in Needs Repair status, do the following:

 > Select to MODIFY the Domestic Payment from the Payments screen

 > Scroll to the Payee Information section and identify the transactions that are in Needs 
Repair status

 > If you can repair the transaction item, edit the appropriate field(s) in Summary View or 
Detailed View

 > Try to Submit the payment for approval

 > Click the View/Edit link to open the transaction, locate the invalid or missing information 
and repair the transaction

 > If you can repair the transaction(s), edit the appropriate field and try to Submit the payment 
for approval

 > If you cannot repair a transaction, consider deleting it or checking the Hold box to hold the 
transaction from the batch .
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CREATING SINGLE PAYMENTS VIA FILE IMPORT

Method of File Import

Single Payments must be imported into ANZ Transactive using Full File Import, via the 
Import button from the Payments screen .

While multiple Single Payments can be imported in a file, they cannot be processed as a 
batch . Each payment in the file will be spilt into a Single Payment and will be listed 
separately on the Payments screen .

File Formats

The table below shows the file formats that can be used for importing Single Payments . For 
full specifications of file formats, please refer to the ANZ Transactive File Formats document, 
available from ANZ Transactive Resource Central .

SINGLE PAYMENT 
TYPE

ACCEPTABLE FILE 
FORMATS

APPLICABLE TO…

International MT101 (preferred) Australia & New Zealand

WIRS Australia only (legacy ANZ Online 
file format)

NZ International CSV New Zealand only

RTGS MT101 (preferred) Australia & New Zealand

WIRS Australia only (legacy ANZ Online 
file format)

MultiBank MT101 Australia & New Zealand

Pay Bill BPAY® Batch Entry Method 
file (Single Debit/Single 
Credit)

Australia only

Transfers Cannot be imported via file N/A

Note: MT101 files are the preferred file format for all Single Payment types except Pay Bill .

* BPAY® is a registered trademark of BPAY Pty Ltd ABN 69 079 137 518 .
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Multiple Single Payments

When importing Single Payments via Full File Import, you can include a combination of 
RTGS, MultiBank and International Payments in the one MT101 file, which will be separated 
into individual payments in ANZ Transactive .

For example, in the one MT101 file, you could have 5 International Payments, 10 RTGS 
Payments and one MultiBank Payment .

Single Payments File Import Procedure

Use this procedure to import Single Payments via Full File Import . Before you begin, data 
must be prepared in a compatible file format . For full file format specifications, refer to the 
ANZ Transactive File Formats document on ANZ Transactive Resource Central .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Click the Import button to display the Import File window .

3 In the Format section, select the appropriate file format:

 > MT101 (preferred)

 > WIRS (Australia only)

 > NZ International CSV (NZ only), or

 > BPAY (Australia only) .

4 In the Import As field, ensure Payments is selected .

5 In the File section, click the Browse button to locate and select the payment file .

Note: If your Administrator has set up a Restricted File Import path for Single 
Payments, you must be entitled to import files via that path .

6 After you have selected the file, click Import .

A ‘File Import in Progress’ message displays . Close the message to re-display the 
Payments screen .
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STEP ACTION

7 At the top of the Payments screen, a moving ‘Processing’ icon displays as the file 
is being imported .

When the file has been imported, a page icon is displayed . Click this icon to open 
the File Import Status Report .

8 Check the report for the overall Import Status .

 > If Failed, then the file has not imported correctly and no payments have been 
created . Try to identify the problem with the file and re-import it . If you cannot 
repair the file, try the following:

 - Refer to the ANZ Transactive File Formats document to ensure your file is 
compatible with ANZ Transactive

 - Contact your accounting software vendor

 - Contact the ANZ Transactive Helpdesk .

 > If Success, then check the status of the individual payments in the file 
(Accepted, Needs Repair or Rejected) .

9 If there are any payments with the status Rejected, click on the item within the 
File Import Status Report to see details for the reason for the rejection .

Close the report when finished .

10 On the Payments screen, check for the imported Single Payment(s):

 > Single Payments that imported with no errors will be in Awaiting Approval 
status . See Approving (and Rejecting) Payments on page 41

 > Single Payments that imported with minor errors will be in Needs Repair 
status . See Repairing Imported Single Payments on the next page .
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Repairing Imported Single Payments

If a payment or payments in the file has not imported successfully and the payment is in 
Needs Repair status:

 > Select to REPAIR the payment from the Payments screen

 > Locate the problem in the payment . Incorrect fields will be highlighted in red

 > If you can repair the payment, edit the appropriate field and try to Submit the payment for 
approval

 > If you cannot repair the payment, try the following:

 - Refer to the ANZ Transactive File Formats document to ensure your file is compatible with 
ANZ Transactive

 - Contact your accounting software vendor

 - Contact the ANZ Transactive Helpdesk .
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CREATING PAYMENTS VIA QUICk ENTRY

Use this procedure to create Single Payments via the Quick Entry method . You can enter a 
variety of payment types from a template or template set, and submit them for approval at 
the same time .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Click the Quick Entry button to display the Quick Entry screen .

3 If you know the name of the template or template set, type it in the Template 
Name field in the first row .

If you do not know the name of the template:

 > Select Template Set or Template at the top right of the screen

 > Click the Search icon

 > Locate the template or template set you want to use to create payments, and 
click on it to select it .

4 The data in the template/template set is populated as lines on the Quick Entry 
screen . If you selected a:

 > template, a single payment (line) will display

 > template set, multiple payments (lines) will display .

5 Complete the missing data in the payment if necessary (for example, the 
Statement Reference and Amount) .

Tip: You can only enter data in the fields surrounded by a black box .

6 Continue to add payments by repeating this procedure from Step 3 .

7 Are you ready to submit the payments for approval?

 > If YES, click the Submit button

 > If NO, you cannot save Quick Entry Payments as a draft . If you exit the screen, 
the payments you have entered so far will not be saved .
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STEP ACTION

8 When the confirmation message is displayed, you have three options:

IF YOU WANT TO… THEN CLICk…

view the payment(s) in a Payment Detail 
Report

Print Details .

enter new payments using Quick Entry Create Another .

return to the Payments screen Close on the message window .

Next Step

The payment(s) you submitted will display on the Payments Screen as Awaiting Approval . 
See Approving (and Rejecting) Payments on page 41 .
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MODIFYING PAYMENTS

Use this procedure to edit or modify the details of payment before submitting it for approval . 
You can modify a payment that is Incomplete, Awaiting Approval or Approver Rejected .

Note: To modify a payment that has already been approved and is Awaiting Release or a 
payment in Needs Rate status, you must unapprove the payment first .

STEP ACTION

1 If you are currently viewing:

 > the Payments Screen, locate the payment that you want to modify and select 
MODIFY from the context menu

 > the individual payment in a Details screen, click the Modify button .

Result: The payment is opened in a Modify screen .

2 Modify or complete the payment details as necessary .

Note: For Domestic Payments, this includes the option to append to or replace 
the existing transaction items via the Detail Import button on the Modify 
Domestic Payment screen .

3 Are you ready to submit the payment for approval? 

 > If YES, click the Submit button

 > If NO, click the Save Draft button

 > If you want to return to the Payments screen without saving your 
modifications, click Cancel .

4 When the confirmation message is displayed, you have three options:

IF YOU WANT TO… THEN CLICk…

view the payment in a Payment Detail Report 
that you can print and export

Print Details .

start a brand new payment of the same type Create Payment .

return to the Payments screen Close on the message window .
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Next Step

 > If you saved the payment as a draft, it will be listed on the Payments Screen as Incomplete . 
When you are ready to complete and/or submit it for approval, repeat this procedure

 > If you submitted the payment for approval, it will display on the Payments Screen as 
Awaiting Approval . See Approving (and Rejecting) Payments on page 41 .

    ANZ Transactive Online Help > Payments > Working with Payments >  
Modifying a Payment

MoDIFYInG, APPRoVInG & ReLeAsInG 
PAYMents



AnZ tRAnsActIVe UseR GUIDe    MoDIFYInG, APPRoVInG & ReLeAsInG PAYMents    41

APPROVING (AND REjECTING) PAYMENTS

Use this procedure to approve (or reject) payments with a status of Awaiting Approval . You 
must have the appropriate entitlements to approve payments . You can approve or reject 
payments individually, or several at a time .

If you want to Approve or Reject Payments using you iOS device via the ANZ Transactive 
Trans-Taman App, refer to the ANZ Transactive Mobile Quick Reference Guide.

Note: If your user role is set up for ‘Approve Own’/’Auto Approve’ and only requires one 
person to approve payments, payments will be automatically approved and changed to 
Awaiting Release status .

STEP ACTION

1 Select the Payments tab to display the main Payments screen .

2 Locate the payment or payments you need to review, which will have the status 
of Awaiting Approval . It is recommended you select Payments Requiring 
Approval from the View menu .

3 For each payment, select VIEW from the context menu to display the Details 
screen and check the details of the payment .

Note: If you believe that there is an error that needs to be corrected before the 
payment can be approved, you will need to reject the payment .

4 When you have finished reviewing the payment, click Close to exit the payment 
or the Next button to view the next payment in the list (if appropriate) .
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STEP ACTION

5 When you are ready to approve (or reject) the payment(s), refer to the table below .

IF YOU WANT TO… THEN…

approve a single payment select APPROVE from the payment’s context 
menu, or select the box to the left of the 
payment and click Approve . Go to Step 6 .

approve multiple payments check the selection boxes to the left of the 
payments and click Approve . Go to Step 7 .

reject a single payment select REjECT from the payment’s context 
menu, and a Reject Reason window displays .  
Go to Step 8 .

reject multiple payments check the selection boxes to the left of the 
payments and click Reject, and a Reject Reason 
window displays . Go to Step 9 .

6 A Payment Approval confirmation message displays . Click:

 > Print Details to view the Payment Detail Report

 > Copy As Template to create a template from the approved payment, or

 > Close to exit the message and redisplay the Payments Screen .

7  > If all payments are successfully approved, a confirmation message displays

 > If one or all payments cannot be successfully approved, a message Not all of 
the items selected are eligible for approval displays . Click Ok to process the 
valid transactions or click Cancel to re-select payments for approval .

8 Enter a reason for rejecting the payment in the Reject Reason field and click Ok .

Result: A Payment Rejection confirmation message displays . Click:

 > Print Details to view the Payment Detail Report, or

 > Close to exit the message and redisplay the Payments Screen .
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STEP ACTION

9 Enter a reason for rejecting the payments in the Reject Reason field and click Ok .

 > If all payments are successfully rejected, a confirmation message displays . Click 
Print Details to view a Payment Detail Report, or Close to exit the message and 
redisplay the Payments Screen

 > If one or all payments cannot be rejected, a message Not all of the items 
selected are eligible for rejection displays . Click Ok to process the valid 
transactions or click Cancel to re-select payments for rejection .

Next Step

Approved payments will have the status Awaiting Release . See Releasing Payments on  
page 44 .

Rejected payments will have the status Approver Rejected . The payment will have to be 
modified and re-submitted for approval .

    ANZ Transactive Online Help > Payments > Working with Payments >  
Approving or Rejecting a Payment
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RELEASING PAYMENTS

Use this procedure to release a payment in ANZ Transactive, so it can be sent to ANZ for 
processing . Payments must be released after they are approved, by an appropriately 
entitled user with a security device . A payment that is ready to be released will have the 
status of Awaiting Release . Multiple payments can be released at the same time .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 To view only payments that are ready for release, select Approved Payments 
from the View menu .

3 If you want to view the details of a payment before releasing it, select to VIEW 
the payment from the context menu .

4 When you are ready to release the selected payment(s), click the Release button .

Result: The GemSafe eSigner popup window displays, summarising the 
payments you have selected to release .

Note: If a warning message displays, read it carefully and decide whether you 
want to proceed with releasing the payment .

5 IF… THEN…

If you are using a Smartcard or 
Smart USB Key

The GemSafe eSigner popup window displays, 
summarising the payments you have selected to 
release . Go to Step 6 .

If you are using a Token The release window displays . Go to Step 7 .
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STEP ACTION

6 To release the listed payments with a Smartcard or Smart USB key:

 > Insert your security device (Smartcard or Smart USB Key)

 > Click Sign & Submit

 > Enter your PIN in the GemSafe eSigner popup window

 > Click Ok .
7 To release the listed payments with a Token:

 > Switch on the Token and enter your PIN

 > Press 2
 > Enter the 6 digits from the Token Entry Field on the screen into the Token

 > Press  to display the Transaction Signature> Enter the Transaction Signature 
into the Transaction Signature Field on the release screen

 > Select Submit .

8 If all payments are successfully released, a confirmation message displays .

Next Step

Payments that do not require a dynamic exchange rate are sent to ANZ for processing and 
change to In Process or Awaiting Processing status .

Payments that require a dynamic exchange rate change to Needs Rate status . Go to Getting 
a Dynamic Rate for a Payment on page 47 .

   ANZ Transactive Online Help > Payments > Working with Payments >  
Releasing a Payment
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UNAPPROVING PAYMENTS

Use this procedure to unapprove a payment that is Awaiting Release, Awaiting Processing 
or Needs Rate .

Note that you cannot unapprove:

 > a payment that is In Process, or

 > a cross-currency payment that has gone through the Get Rate process (i .e . obtained a 
dynamic exchange rate), although you can unapprove a cross-currency payment that used 
a pre-determined (Contract) rate .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 Locate the payment that you want to unapprove .

3 Select UNAPPROVE from the context menu .

4 The payment will revert to Awaiting Approval and can now be modified, deleted 
or re-submitted for approval .

   ANZ Transactive Online Help > Payments > Working with Payments >  
Unapproving a Payment

MoDIFYInG, APPRoVInG & ReLeAsInG 
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GETTING A DYNAMIC RATE FOR A PAYMENT

Use this procedure to get a dynamic exchange rate for a cross-currency payment in the 
Needs Rate status . The payment must be approved and released before it is eligible for a 
dynamic exchange rate . The ‘Get Rate’ function can only be used by an appropriately 
entitled user with an ANZ Transactive security device .

STEP ACTION

1 Select the Payments tab to display the Payments screen .

2 From the View menu in the top right, select Needs Rate to display payments that 
are eligible for a dynamic exchange rate (i .e . Value Date = today) .

3 To get a rate for:

 > one payment only, select GET RATE from the payment’s context menu

 > multiple payments, select the payments from the list, then click the Get Rate 
button .

4 After a moment, one of the following will happen:

 > If a rate is successfully obtained, it will display in the Fx Rate column and an 
expiry time will start to count down in the Result column . Go to Step 5

 > If a rate is not successfully obtained within 15 seconds, the message Awaiting 
Rate From FX Dealer is displayed . If the rate is successfully obtained after this 
time, go to Step 5 .

 > If the rate can not be obtained the message Rate request failed, please retry is 
displayed and you should try again in a few minutes .
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STEP ACTION

5 Do you want to accept the displayed exchanged rate?

IF… THEN…

yes select the payment and click the Trade button or select TRADE 
from the context menu of the payment . Go to Step 6 .

no let the time expire . Quote Expired will display in the Result 
column . To obtain a rate again, repeat this procedure from Step 4 .

6 If you trade on the exchange rate, the message Trade in progress displays briefly, 
then Trade Success and a Contract ID are displayed .

The payment is automatically sent to ANZ for processing and the payment status 
will change to In Process .

   ANZ Transactive Online Help > Payments > Working with Payments >  
Getting a Rate for a Cross-Currency Payment

MoDIFYInG, APPRoVInG & ReLeAsInG 
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Introduction

If you make regular payments from the same account and for the same purpose, you can 
create a Payment Template . You can then use the Payment Template when creating the 
payment in the future to save time and effort .

Template Status

Just like payments, once a Payment Template has been created, it must be approved by a 
user with appropriate entitlements (but does not have to be released) .

The Templates screen is the main screen for viewing, creating, modifying and approving 
templates . Access the screen by selecting Payments > Templates .

     ANZ Transactive Online Help > Payments > Payment Templates >  
The Templates Screen

Creating Templates

There are several ways to create a payment template:

 > Create from scratch

 > Create from an existing payment

 > Create from an existing template

 > Create via full file import using the Import button on the Payments screen (AU Domestic 
Payments in ABA format or Single Payments in MT101 format only)

 > Create via detailed file import using the Import button on the Payments screen .

This topic covers the procedure for creating a payment template from scratch .

Template Sets

You can save several Payment Templates to create a Template Set . A Template Set enables 
you to quickly create multiple payments of different types via Quick Entry .

    ANZ Transactive Online Help > Payments > Payment Template Sets

Recurring (Scheduled) Payments

Once you have an Approved template for Domestic Payments, you can set up a schedule 
for recurring payments . The ability to schedule templates applies to Domestic Payment 
templates only .

    ANZ Transactive Online Help > Payments > Payment Templates >  
Setting Up a Payment Template Schedule (Recurring Payments)

PAYMent teMPLAtes
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CREATING A PAYMENT TEMPLATE

STEP ACTION

1 Select Payments > Templates to display the Templates screen .

2 Click the Create Template button to display the Create Template screen .

3 Complete the fields in the Payment Information section at the top of the screen 
as follows:

FIELD HOW TO COMPLETE

Payment Method Select Domestic Payments or Single Payment .

Payment Type Select the appropriate payment type for the 
template you want to create .

Restrict Tick this box if you want this to be a restricted 
template (which must be assigned to a Data Role 
to make it available to users) .

Note: If you do not tick this box, the template and 
any payments created from it will be visible to all 
users with entitlements to the funding account . It 
is recommended that you use a Restricted 
template for sensitive payments like Payroll .

Template Name Enter a template name of up to 12 characters .

Template Description Enter a short description of the Payment Template 
(up to 35 characters, including spaces) .

4 When you have completed the fields above, click out of the Payment 
Information section or click Save Draft and the screen will automatically refresh 
with more sections and fields .

PAYMent teMPLAtes
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STEP ACTION

5 The sections that are displayed on the Create Template screen will vary 
depending on the payment type chosen . At a minimum, you must complete the 
mandatory fields, indicated by a red asterisk (*) .

Note: Template Amount

When creating Single Payment template, you can specify a payment amount or 
leave the payment amount as zero .

When creating a Domestic Payment template, you can choose to enter:

 > one or more transaction items with amounts

 > one or more transaction items with no amounts, or

 > no transaction items at all (i .e . the template contains only Payment Header 
Information) .

   For details on completing each section, refer to the procedure for the 
appropriate procedure in ANZ Transactive Online Help .

6 Are you ready to submit the template for approval?

 > If YES, click the Submit button

 > If NO, click Save Draft button .

7 When the confirmation message is displayed, decide what to do next:

IF YOU WANT TO… THEN CLICk…

view the template details in a report that you 
can print and export

Print Details .

start a brand new template Create Template .

create a payment from the template you just 
created

Copy as Payment .

return to the Templates screen Close on the message window .
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Next Step

 > If you saved the template as a draft, it will be listed on the Templates screen as Incomplete . 
When you are ready to complete the template, select to modify it and submit it for approval

 > If you submitted the template for approval, it will display on the Templates screen as 
Awaiting Approval . It must be reviewed and approved by another user with appropriate 
entitlements . See Approving a Payment Template on page 53 .

Note: After approval, a restricted template must be assigned to an appropriate Data Role by 
an ANZ Transactive Administrator before it can be used to create payments .

  NZ Transactive Online Help > Payments > Payment Templates >  
Creating a Payment Template

PAYMent teMPLAtes



AnZ tRAnsActIVe UseR GUIDe    PAYMent teMPLAtes    53

APPROVING A PAYMENT TEMPLATE

Use this procedure to approve (or reject) a template that has been created or modified . You 
cannot approve a template that you created or modified (unless your User Group is set up 
for Single Administration) .

STEP ACTION

1 Select Payments > Templates to display the Templates screen .

2 Locate the template to approve with the status Awaiting Approval .

3 Select to VIEW the template from the context menu .

4 Scroll through the screen to review the template details .
5 Decide whether the template should be approved or rejected .

IF YOU WANT TO… THEN…

approve the template click Approve . Go to Step 6 .

reject the template click Reject . Enter a reason for rejection in the 
Reject Reason field and click Ok .

Go to Step 7 .

6 When the approve confirmation message is displayed you have three options:

IF YOU WANT TO… THEN CLICk…

view the Payment Template details in a 
report that you can print and export

Print Details .

use the approved template to create a 
payment

Copy as Payment .

return to the Templates screen Close on the message window .

7 When the reject confirmation message is displayed you have three options:

IF YOU WANT TO… THEN CLICk…

view the Payment Template details in a 
report that you can print and export

Print Details .

start a brand new template Create Template .

return to the Templates screen Close on the message window .

  ANZ Transactive Online Help > Payments > Payment Templates >  
Approving or Rejecting a Payment Template
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Types of Reports

There are three types of reports available in ANZ Transactive

REPORT TYPE DESCRIPTION/LOCATION

Balance & 
Transaction 
Reports

Account-level reports accessed from the Reporting tab of ANZ Transactive .

See Balance & Transaction Reports on page 58 .

Payment 
Reports

Payment Reports accessed from the Reports option of the Payments tab .

See Payment Reports on page 60 .

Administration 
Reports

System reports available to Administrators only, accessed from the 
Reports option of the Admin tab .

See the ANZ Transactive Administrator Guide .

Report Modes

Most reports in ANZ Transactive can be generated in three modes:

MODE DESCRIPTION

Standard Standard reports are pre-defined, automatically generated reports . When 
you select a Standard report, it is generated immediately .

Filter Filter reports are those where you can apply filter criteria to narrow the 
range of information returned on a report, such as:

 > a date range

 > account numbers, and

 > payment types .

Profile Profile reports are reports that use a saved set of user-defined criteria to 
generate the report . The report criteria or ‘profile’ is created by a user 
either from scratch, or saved from a Filter report . Report Profiles are 
normally created for reports that you generate frequently .

RePoRtInG
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GENERATING A REPORT

Decide which report you want to generate and in what mode .

To Generate Report in Standard Mode:

STEP ACTION

1 Select the Standard report you want to generate from the appropriate menu .

For example, to generate the Transaction Detail Report, select:

Reporting > Reports > Standard > Prior Day > Transaction Detail

Result: The report generates and displays in the Report window .

To Generate Report in Filter Mode:

STEP ACTION

1 Select the Filter report you want to generate from the appropriate menu .

For example, to generate the Future-Dated Payments Report, select:

Payments > Reports > Filter > Single Payment Reports >  
Future-Dated Payments

Result: A report Filter/Sort screen displays .

2 Select the Filters and Sort order(s) you want to apply to the report . 
Depending on the report selected, you may be able to filter by Payment 
Status, Date, Amount, Account Number and Currency .

When you have specified the report criteria, click View Results .

Result: The report generates and displays in the Report window .

To Generate Report in Profile Mode (you must have created a Report Profile first):

STEP ACTION

1 Select the Profile report you want to generate from the appropriate menu .

For example, to generate the Prior Day Statement Report from a Profile, select: 
Reporting > Reports > Profile

Result: A list of available report profiles displays .

2 Select the Report Profile you want to use and click Use Selected Item .

Result: The report generates and displays in the Report window .

RePoRtInG
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Working with Reports

When the Report window displays, the following tools are available for viewing the report .

BUTTON/TOOL DESCRIPTION

Click to export and save report in a selection of formats .

Click to print a report .

The Group Tree button to display links to sub-sections of 
relevant report . Click the button again to hide the sub-sections .

Note: For some reports, this button has no additional function .

Use these icons and field to navigate through the pages of a 
report:

 > First page

 > Previous page

 > Type the page number you want to go to and press Enter

 > Next page

 > Last page .

Click this button to refresh the report contents .

Use this box to search for specific text on the currently 
displayed page of a report . Type in a key word or reference 
number and click the ‘binoculars’ button .

If the data is found, the search term will be highlighted on 
the report .

Note: The search will clear when you move to another page 
of the report .

Use this drop-down box to zoom the report view in or out .

Click this button to return to the filter screen to re-select the 
report parameters .

Note: This button only display on Filter reports .
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BALANCE & TRANSACTION REPORTS

Reports Available

The following Balance & Transaction Reports are available via the Reporting tab, Reports 
option . All reports are available in Standard and Filter mode, and Profile mode if you create 
a report profile .

If you want to view Balances and Transactions on your iOS device using the ANZ Transactive 
Trans-Taman App, refer to the ANZ Transactive Mobile Quick Reference Guide.

REPORT GROUP REPORT

Current Day Balance Enquiry

Current Day Transaction

Prior Day Statement

Transaction Summary

Transaction Summary with Voucher Images (AU only)

Daily Balance

Transaction Detail

Balance History

Returned Items (AU 
only)

Returned Payments

Returned Cheques

Current Day Reports

Current Day Reports display account balance information for selected accounts using the 
most recent balance data requested . To request real-time data, you must first download the 
current day balance details from ANZ using the Current Day Request function on the 
Reporting tab .

  ANZ Transactive Online Help > Balance & Transaction Reports > Generating Balance 
& Transaction Reports > Current Day Reports >

  Requesting & Viewing Current Day Balance Data

  Requesting & Viewing Current Day Transaction Data

RePoRtInG
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Reporting Downloads

Account information can be automatically downloaded from ANZ Transactive into various 
file formats for uploading into your accounting system via the Download option on the 
Reporting tab .

  ANZ Transactive Online Help > Balance & Transaction Reports >  
Downloading Reporting Data

Reporting Profiles

You can set up customised Profiles for frequently used Balance & Transaction Reports via 
the Profiles option on the Reporting tab . You can choose to share the profile with all ANZ 
Transactive users or have it visible to you only .

  ANZ Transactive Online Help > Balance & Transaction Reports >  
Balance & Transaction Report Profiles

Generating Balance & Transaction Reports

To generate Balance & Transaction Reports, see the following topic in Online Help:

   ANZ Transactive Online Help > Balance & Transaction Reporting >  
Generating Balance & Transaction Reports 
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PAYMENT REPORTS

Reports Available

The following reports are available via the Payments tab > Reports option .

 > All reports are available in Filter Mode

 > All Domestic Payment reports are available in Standard Mode

 > All reports are available in Profile Mode if you create a Report Profile .

REPORT GROUP REPORT

Domestic Payment Administrative Reports Payment Audit Trail

Domestic Payment Reports Payment Summary Totals

Payment Detail

File Import Status

Payment Detail Import Status

Domestic Payments Discretions

Domestic Template Reports Template Detail Import Status

Template File Import Status

Template Audit Trail

Single Payment Administrative Reports Payment Audit Trail

Single Payment Reports Future-Dated Payments

Payment Data Export

Payment Detail

Payments Pending Approval

Payment Summary

Single Payments Discretions

File Import Status

Single Template Reports Template Detail

Template Summary

Template Audit Trail

Template File Import Status

RePoRtInG
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Payment Reporting Profiles

You can set up customised Profiles for frequently used Payment Reports via the Profiles 
option on the Reporting tab . You can choose to share the profile with all ANZ Transactive 
users or have it visible to you only .

  ANZ Transactive Online Help > Payments > Payment Report Profiles 

Generating Payment Reports

To generate Payment Reports, see the following topics on Online Help:

  ANZ Transactive Online Help > Payments > Payment Reports >  
Generating Payment Reports
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UTILITIES

Introduction

The Utilities tab allows you to perform various system setup and maintenance tasks . Refer 
to the headings below for an explanation of the functionality available and references to 
additional information in ANZ Transactive Online Help .

Toolbar Maintenance

Some default shortcuts are set up in the toolbar at the top of the screen when you first 
access ANZ Transactive . This option allows you to create new toolbar shortcuts to your most 
frequently used screens and reports, or remove existing shortcuts .

Any shortcuts you create are saved against your user profile and are visible to you only .

 ANZ Transactive Online Help > Utilities > Toolbar Maintenance

Change Password

If you are a password user, this option allows you to change your ANZ Transactive password 
yourself . For security reasons, you should change your password regularly . The system will 
prompt you to change your password every 30 days .

Note: You will be locked out of the system if you enter your password incorrectly three 
times . If this happens, contact your local ANZ Transactive Administrator to re-set your 
password .

 ANZ Transactive Online Help > Utilities > Change Your Password

UtILItIes
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 > Australia and New Zealand Banking Group Limited (ANZ Australia) is an authorised deposit 
taking institution in Australia . ANZ, part of ANZ National Bank Limited (ANZ New Zealand) is 
a registered bank in New Zealand under the Reserve Bank Act 1989 (New Zealand) . ANZ 
New Zealand is a subsidiary and separate entity from ANZ Australia and is not an authorised 
deposit-taking institution under the Banking Act 1959 (Australia)

 > Any Cash Product provided by ANZ New Zealand is neither a deposit with nor liability of 
ANZ Australia and ANZ Australia is not required to meet the obligations of ANZ New 
Zealand

 > ANZ Australia does not guarantee the performance of any Cash Product by ANZ New 
Zealand

 > References to “Australia(n)” or “AU” with respect to any payments, products and/or accounts 
means payment made by, accounts held with and products provided by Australia and New 
Zealand Banking Group Limited / ANZ Australia from or within Australia

 > References to “New Zealand” or “NZ” with respect to any payments, products and/or 
accounts means payment made by, accounts held with and products provided by ANZ 
National Bank Limited / ANZ New Zealand from or within New Zealand .

Abbreviations

AUD = Australian Dollars 
NZD = New Zealand Dollars 
NBNZ = National Bank of New Zealand 
ERP = Enterprise Resource Planning System  
BTR = Balance & Transaction Reporting

notes
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