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INTRODUCTION 

About this guide 
This user guide contains information and procedures for the Service Requests component of ANZ Transactive – Global. 
Service Requests are currently available for Commercial Cards and Nostro Accounts. 

This user guide will be updated when there is new and/or updated information. Please ensure you regularly check the 
available version for the most up-to-date copy. We recommend that you read this guide in conjunction with the 
applicable product terms and conditions. 

Online Help 
The online help in ANZ Transactive – Global allows you to access screen specific help and frequently asked questions. 

Online Resources 
You can access the ANZ Transactive – Global Quick Reference Guides, User Guides and other information from the 
Online Resources page. To access the page, click on the Help icon within the application and then the Online Resources 
link.  

Further Assistance 
If you require further assistance, please contact your local Customer Service Centre. Details can be found at 
anz.com/servicecentres. 

http://www.anz.com/servicecentres
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COMMERCIAL CARDS SERVICE REQUESTS 
Service Requests for Commercial Cards allows you to raise a number of card requests to ANZ for processing. 

COMMERCIAL CARDS SERVICE REQUEST TYPES 
The types of Card Service Requests available are: 
> Card Limit Change 
> Replace Card 
> Cancel Card  
> New Cardholder Request  
> New Cardholder Request - Bulk File Upload 
> Statement Preferences 

COMMERCIAL CARDS SERVICE REQUEST STATUSES 
As a Commercial Cards Service Request moves through the service request workflow, it goes through a number of 
different statuses as a result of the actions performed on it. The following table details each service request status.  

SERVICE REQUEST STATUS DESCRIPTION 

Cancelled The service request has been cancelled.  

Completed The service request has been successfully processed by ANZ. 

Failed Validation The service request has failed validation at ANZ. Refer to reason code for more detail. 

Future Dated  The service request has been approved and is being held for processing on the 
nominated future date.  

In Progress The service request is pending transmission and will automatically attempt to 
resubmit every 15 minutes for a maximum of two hours. If the service request cannot 
be sent during this timeframe, the status will change to Unsuccessful. Please 
resubmit. 

Pending Approval The service request has been created and submitted for approval.  

Pending Second Approval The service request has been approved once and is waiting for the second approval.  

Pending Verification The New Cardholder Application service request is pending verification by an 
Identification Officer (IO). 

Rejected The service request has been rejected by one of the approvers. It will need to be 
modified if necessary and resubmitted for approval. Alternatively it can be deleted. 

Unsuccessful. Please resubmit The service request has not been submitted successfully and will need to be 
resubmitted using the Resubmit action.  
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COMMERCIAL CARDS SERVICE REQUESTS SCREEN 
Menu > Service Requests > Commercial Cards  

The Commercial Cards Service Requests screen allows you to view and submit service requests for your Commercial 
Cards.  

 
> Use the Control Bar to quickly and easily access key tasks. See the Getting Started User Guide for full details. 
> Change the View to display service requests in a Pending Approval, Pending Second Approval, Pending Verification 

or Future Dated status or manage your saved searches 
> Click on New to Create Commercial Cards Service Requests 
> Use Settings to save the View and Group selected 
> Use the Save button to save a search for future use 
> Click on a row to view the details screen 
> Right-click on a row to Approve, Cancel, Modify, Reject, Resubmit, Verify or View the details 

Advanced Search Fields 
Select the Advanced Search button to display or hide the search criteria fields. Searches on fields that are left blank, will 
return all available data for that field. You are able to search for cards service requests using the following search fields: 

FIELD DESCRIPTION 

Billing Entity 
Number 

To add billing entities to your search criteria, use one of the following methods:  
1. Click on the Search Billing Entity button to display the Add Billing Entities pop-up window. 

Select the billing entities to include in the search criteria and click on the Add button. 
2. Add billing entities directly into the Billing Entity Number field by placing the mouse cursor in 

the field and typing any part of the billing entity number 

Request Type To add request types to your search criteria, use one of the following methods:  
1. Click on the Search Request Types button to display the Add Request Types pop-up window. 

Select the request types to include in the search criteria and click on the Add button. 
2. Add request types directly into the Request Type field by placing the mouse cursor in the field 

and typing any part of the request type 

Request Status To add request statuses to your search criteria, use one of the following methods:  
1. Click on the Search Request Status button to display the Add Request Status pop-up window. 

Select the request statuses to include in the search criteria and click on the Add button. 
2. Add request statuses directly into the Request Status field by placing the mouse cursor in the 

field and typing any part of request status 

Creation Date Add a creation date or creation date range to your search criteria. Clicking on the search filter will 
enable you to choose from the following options:  
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FIELD DESCRIPTION 

> Specific Date - choose an exact creation date from a calendar to add to the search 
> Date Range - search for a creation date that is between the "From" and "To" entered into the 

search fields 
> Rolling Dates - choose from Yesterday, Week to Yesterday, Previous Week, Month to Yesterday 

and Previous Month 

Last Updated Date Add a last updated date or last updated date range to your search criteria. Clicking on the search 
filter will enable you to choose from the following options:  
> Specific Date - choose an exact last updated date from a calendar to add to the search 
> Date Range - search for a last updated date that is between the "From" and "To" entered into the 

search fields 
> Rolling Dates - choose from Yesterday, Week to Yesterday, Previous Week, Month to Yesterday 

and Previous Month 

Requestor To add requestors to your search criteria, use one of the following methods:  
1. Click on the Search Requestor button to display the Add Requestor pop-up window. Select the 

requestors to include in the search criteria and click on the Add button. 
2. Add requestors directly into the Requestor field by placing the mouse cursor in the field and 

typing any part of a requestors First Name, Last Name or User ID 

Approved By To add approvers to your search criteria, use one of the following methods:  
1. Click on the Search Approved By button to display the Add Approved By pop-up window. Select 

the approvers to include in the search criteria and click on the Add button. 
2. Add approvers directly into the Approved By field by placing the mouse cursor in the field and 

typing any part of an approvers First Name, Last Name or User ID 

Verified By To add Identification Officers to your search criteria, use one of the following methods:  
1. Click on the Search Verified By button to display the Add Verified By pop-up window. Select the 

Identification Officers users to include in the search criteria and click on the Add button. 
2. Add Identification Officers directly into the Verified By field by placing the mouse cursor in the 

field and typing any part of an Identification Officers First Name, Last Name or User ID 

Reset and Search 
Buttons 

> Click on the Reset button to clear the search criteria and results 
> Click on the Search button to run your search and return any matching results. When a search is 

run, the search criteria options will not be displayed. To view these, click on the Show Search 
Criteria button on the control bar.  

> To save a search, click on Save Search in the control bar 

Commercial Cards Service Requests Columns  

COLUMN DESCRIPTION 

Request Type Type of service request; Card Limit Change, Statement Preferences, Replace Card, Cancel Card, New 
Cardholder Request 

Request Status The status of the service request; Completed, Cancelled, Failed Validation, Future Dated, In 
Progress, Pending Approval, Pending Second Approval, Pending Verification, Rejected, 
Unsuccessful. Please resubmit 

Billing Entity Number Registered billing entity number. 

Billing Entity Name Registered billing entity name. 

Card Number The number on the card. 

Cardholder Name The name of the person to whom the card is issued. 

Request ID The ID of the service request that was raised. 

Requestor The User ID of the user who raised the service request.  

Approved By The User ID of the first approver. 



7 Public 

COLUMN DESCRIPTION 

Verified By The User ID of the Identification Officer (IO) who verified additional cardholders.   

Cross Reference ID The ID of the service request that was delivered for processing. 

Second Approval The User ID of the second approver. 

Creation Date The date the service request was created. 

Last Updated By The User ID of the user who last updated the service request. 

Last Updated Date The date and time the service request was last updated. 

Completed Date The date the service request was completed. 

Uploaded File Name The name of the file that was uploaded for bulk requests to add new cardholders. 

Commercial Cards Service Requests Details  
Menu > Service Requests > Commercial Cards> select service request 

The Commercial Cards Service Requests Details screen provides information for the service request selected from the 
Commercial Cards Service Requests Details list. The top of the screen displays the type of request and request status. 
Scroll down the screen to view the service request details. 

 

> Use the Control Bar to quickly and easily access key tasks. See the Getting Started User Guide for full details. 
> Actions that are enabled are based on the status of the service request and your entitlements.  
> Use the Export button the service request in a pdf file.  
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CREATE COMMERCIAL CARDS SERVICE REQUESTS  
Menu > Service Requests> Commercial Cards Service Requests > select New 

The Create Commercial Cards Service Requests screen can be accessed from the Commercial Cards Service Requests 
screen and selecting the New button on the control bar. 

 
Select one of the service request types:  
> Card Limit Change 
> Replace Card 
> Cancel Card  
> New Cardholder Request  
> New Cardholder Request - Bulk File Upload 
> Statement Preferences 

The following are the request types available by product: 

PRODUCT 

REQUEST TYPE 

Card Limit 
Change 

Replace Card Cancel Card New Cardholder 
request (single and 

bulk) 

Statement 
Preferences 

ANZ Corporate Card      

ANZ Travel Account (AU only)      

ANZ Visa Purchasing Card      

ANZ Virtual Card (AU only)      
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Card Limit Change Request 
To create a card limit change service request, follow the steps below. 

NOTE: Mandatory fields are marked with an asterisk. 

STEP ACTION 

1 Click on Card Limit Change from the Create Commercial Cards Service Request screen. 

2 Enter or search for the Billing Entity Number and click on the Continue button. 

3 Select the type of Limit Type request. Choose from:  
> Spend Cap/Credit Limit 
> Transaction Limit 
> OTC Cash Advance Limit 
> Daily ATM Cash Limit 

4 Click on the Add button to add the cards that require the limit change.  

5 Enter the New Limit details:  

FIELD DESCRIPTION 
New Limit* Enter the new limit into the New Limit field. 

NOTE: Spend Cap/Credit Limit, Transaction Limit and OTC Cash Advance Limit must be 
entered in multiples of $100. 

New Limit Type* Choose from Permanent or Temporary. 
Effective Date* Select the effective date, up to 12 months in the future, from the calendar. 
Expiry Date* For Temporary limit types, select the expiry date from the calendar. 
Revert Limit* For Temporary limit types, enter the limit to take effect after the expiry date. 

 

6 Add a note into the Comments section for other users in your organisation to view. 

7 Complete the declaration if you are an Authorised Signatory or an Authorised Signatory + Identification Officer. 

8 Click on the Next button. 

9 Review the details on screen and click on the Submit button. 
RESULT:  
> If the request was created by an Authorised to Enquire user, the request will be in a Pending Approval status 
> If the request was created by an Authorised Signatory or an Authorised Signatory + Identification Officer: 

• Single Administration:  The request will be submitted for processing 
• Dual or Triple Administration: The request will be in a Pending Second Approval status  

Replace Card Request 
To create a replace card service request for cards that have been damaged, follow the steps below. 

NOTE: Mandatory fields are marked with an asterisk. 

STEP ACTION 

1 Click on Replace Card from the Create Commercial Cards Service Requests screen. 

2 Enter or search for the Billing Entity Number and click on the Continue button. 

3 Click on the Add button to add the cards that require replacement.  

RESULT: The cardholder details and delivery address will be displayed. 

4 Select the Do you want card to be delivered to an Alternative Address checkbox if required, and enter the new 
address details.  

5 Add a note into the Comments section for other users in your organisation to view. 

6 Complete the declaration(s) if you are an Authorised Signatory or an Authorised Signatory + Identification Officer. 

7 Click on the Next button. 

8 Review the details on screen and click on the Submit button. 
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STEP ACTION 

RESULT:  
> If the request was created by an Authorised to Enquire user, the request will be in a Pending Approval status 
> If the request was created by an Authorised Signatory or an Authorised Signatory + Identification Officer: 

• Single Administration:  The request will be submitted for processing 
• Dual or Triple Administration: The request will be in a Pending Second Approval status 

Cancel Card Request 
To create a cancel card service request, follow the steps below. 

NOTE: Mandatory fields are marked with an asterisk. 

STEP ACTION 

1 Click on Cancel Card from the Create Commercial Cards Service Request screen. 

2 Enter or search for the Billing Entity Number and click on the Continue button. 

3 Click on the Add button to add the cards that require replacement. 

4 Add a note into the Comments section for other users in your organisation to view. 

5 Complete the declaration(s) if you are an Authorised Signatory or an Authorised Signatory + Identification Officer. 

6 Click on the Next button. 

7 Review the details on screen and click on the Submit button. 
RESULT:  
> If the request was created by an Authorised to Enquire user, the request will be in a Pending Approval status 
> If the request was created by an Authorised Signatory or an Authorised Signatory + Identification Officer: 

• Single Administration:  The request will be submitted for processing  
• Dual or Triple Administration: The request will be in a Pending Second Approval status 

New Cardholder Request  
To create a new cardholder service request, follow the steps below. 

NOTE: Mandatory fields are marked with an asterisk. 

STEP ACTION 

1 Click on New Cardholder Request from the Create Commercial Cards Service Request screen. 

2 Enter or search for the Billing Entity Number and click on the Continue button. 

3 Enter the New Cardholder Details:  

FIELD DESCRIPTION 
Title* Select the cardholder’s title from the drop-down list. 
First Name* Enter the cardholder’s first name. 
Middle Name Enter the cardholder’s middle name. 
Surname* Enter the cardholder’s surname. 
Cardholder Mobile Number Enter the cardholder’s mobile phone number. 
Date of Birth* Select the cardholder’s date of birth from the calendar. 
Security Code Enter the cardholder’s security code which is a password that you create for 

the cardholder. 
NOTE: Only required for Commercial Cards in Australia. 

Employee ID Enter the cardholder’s Employee ID. 
 

4 Select the Do you want card to be delivered to an Alternative Address checkbox if required, and enter the new 
address details. 

5 Enter the Card Limit Details:  

FIELD DESCRIPTION 



11 Public 

STEP ACTION 

Spend Cap/Credit Limit Enter the monthly spend limit of the card in multiples of $100 for each statement 
cycle. Note that the minimum Spend Cap/Credit Limit is $500.00. 

Transaction Limit Enter the maximum amount allowable per transaction in multiples of $100. 
OTC Cash Advance Limit Enter the maximum amount that can be withdrawn from the card over the counter 

(OTC) at a bank or at another financial agency. Enter the amount in multiples of 
$100 or $0. 

Daily ATM Cash Limit Enter the maximum amount that can be withdrawn from the card per day from an 
ATM. 

MCC Block Profile Select the Merchant Category Code (MCC) block profiles from the drop-down list. 
Choose from:  
> Profile 1 
> Profile 2 
> Profile 3 
> Profile 4 
NOTE: Only required for Commercial Cards in Australia. 

 

6 Add a note into the Comments section for other users in your organisation to view.  

7 Complete the declaration if you are an Authorised Signatory or an Authorised Signatory + Identification Officer. 

8 Click on the Next button. 

9 Review the details on screen and click on the Submit button. 
RESULT:  
> If the request was created by an Authorised to Enquire user, the request will be in a Pending Approval status 
> If the request was created by an Authorised Signatory or Authorised Signatory + Identification Officer:: 

• Single Administration:  The request will be in an Pending Verification status 
• Dual or Triple Administration: The request will be in a Pending Second Approval status 

New Cardholder Request - Bulk File Upload  
To create a new cardholder service request using a file upload, follow the steps below. 

NOTE: Mandatory fields are marked with an asterisk. 

STEP ACTION 

1 Click on New Cardholder Request – Bulk File Upload from the Create Commercial Cards Service Request screen. 

2 Click on the Browse button to locate and select the file to upload. 

NOTE: You can download the Bulk Cardholder Form template using the Download file template link if required. 
Note that you need to click on the Export button and save the cardholder information before uploading to ANZ 
Transactive – Global.  

3 Complete the declaration if you are an Authorised Signatory or an Authorised Signatory + Identification Officer. 

4 Click on the Upload button. 

RESULT: The file upload process will validate the file and service requests created. 

> If the request was created by an Authorised to Enquire user, the request will be in a Pending Approval status 
> If the request was created by an Authorised Signatory or an Authorised Signatory + Identification Officer: 

• Single Administration:  The request will be in an Pending Verification status  
• Dual or Triple Administration: The request will be in a Pending Second Approval status 
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Statement Preferences Request 
To change your statement preferences for your Billing Entity, follow the steps below. 

NOTE: Mandatory fields are marked with an asterisk. 

STEP ACTION 

1 Click on Statement Preferences from the Create Commercial Cards Service Request screen. 

2 Enter or search for the Billing Entity Number and click on the Continue button. 

3 Select the Statement Preferences option. Choose from:  
> Online Only 
> Paper and Online 

4 Add the email address that will receive the Email Notifications. 

5 Add a note into the Comments section for other users in your organisation to view. 

6 Complete the declaration(s) if you are an Authorised Signatory or an Authorised Signatory + Identification Officer. 

7 Click on the Next button. 

8 Review the details on screen and click on the Submit button. 
RESULT:  
> If the request was created by an Authorised to Enquire user, the request will be in a Pending Approval status 
> If the request was created by an Authorised Signatory or an Authorised Signatory + Identification Officer: 

• Single Administration:  The request will be submitted for processing 
• Dual or Triple Administration: The request will be in a Pending Second Approval status 
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COMMERCIAL CARDS SERVICE REQUESTS ACTIONS 

View a Service Request 
To view the details of a service request, follow the steps below: 

STEP ACTION 

1 Go to the Service Requests > Commercial Cards screen 

2 Locate the service request and use one of the following methods to view the details:   

Method 1: Click on the service request in the list 
Method 2: Right-click on the service request and click on View 
Method 3: Select the service request and click on View in the Actions menu 

RESULT: The Commercial Cards Service Requests Details screen is displayed. Click on the Back button to exit the 
screen. 

Edit a Service Request 
To modify details of a service request that is in a Failed Validation, Future Dated or Rejected status, follow the steps 
below.  

STEP ACTION 

1 Go to Service Requests > Commercial Cards screen 

2 Locate the service request and use one of the following methods to modify the service request:   

Method 1: Click on the service request in the list to display the  Commercial Cards Service Requests Details 
screen and then click on the Edit button 

Method 2: Right-click on the service request and click on Modify 
Method 3: Select the service request and click on Modify in the Actions menu 

RESULT: The service request is in modify mode. 

3 Modify the service request details as required. 

4 Select one of the following actions: 
ACTION STEPS 
Cancel updates Click on the Cancel button 

RESULT: Any changes made to the serviced request will not be saved. 
Submit the updates > Click on the Next button 

> Review the details on screen. If the service request details are correct, click on the 
Submit button. 
RESULT: A confirmation pop-up window is displayed with the Request ID and the request 
is in a Pending Approval or Pending Second Approval status. 
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Approve a Service Request 
To approve a service request that is in a Pending Approval or Pending Second Approval status, follow the steps below. 
It is recommended that you view service request details prior to approving. 

NOTE: You must have the appropriate permissions to approve service requests. You can approve service requests 
individually, or several at a time. 

STEP ACTION 

1 Go to the Service Requests > Commercial Cards screen 

2 Select Filter > Pending Approval or Pending Second Approval from the control bar. 
RESULT: Service requests that you are entitled to approve will be displayed. 

3 Use one of the following methods to approve the service request:   

Method 1: Click on the service request in the list to display the Commercial Cards Service Requests Details 
screen and click on the Approve button 

Method 2: Right-click on the service request and click on Approve 
Method 3: Select the service request and click on Approve in the Actions menu 

RESULT: The Approve Service Request(s) pop-up window is displayed. 

4 Read and tick the declaration checkbox and add a note into the Comments box if required. 

5 Click on the Approve button. 
RESULT:  
A confirmation pop-up window is displayed with the Request ID.  
> For non-new cardholder requests:  

• If the request does not require additional approvals it will be submitted for processing 
• If the request requires additional approvals, it will be in a Pending Second Approval status 

> For new cardholder requests: The request needs to be verified by an Identification Officer or an Identification 
Officer + Authorised Signatory. The service request will be in a Pending Verification status. 

Reject a Service Request 
To reject a service request that is in a Pending Approval or Pending Second Approval or Pending Verification status, 
follow the steps below.  

NOTE: You must have the appropriate permissions to reject service requests. You can reject service requests individually, 
or several at a time. 

STEP ACTION 

1 Go to the Service Requests > Commercial Cards screen 

2 Select Filter > Pending Approval, Pending Second Approval or Pending Verification from the control bar. 
RESULT: Service requests that you are entitled to approve, reject or verify will be displayed. 

3 
 
 
 
 

Use one of the following methods to reject the service request:   

Method 1: Click on the service request in the list to display the Commercial Cards Service Requests Details 
screen and click on the Reject button 

Method 2: Right-click on the service request and click on Reject 
Method 3: Select the service request and click on Reject in the Actions menu 

RESULT: The Reject Service Request(s) pop-up window is displayed. 

4 Enter a reason for rejecting the service request and click on the Reject button.  
RESULT: A confirmation message is displayed advising that the service request has been Rejected and the status 
changes to Rejected. 
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Verify a Service Request 
To verify a service request that is in a Pending Verification status, follow the steps below.  
NOTE: You must have the appropriate permissions to verify service requests. You can verify service requests individually, 
or several at a time. 

STEP ACTION 

1 Go to the Service Requests > Commercial Cards screen 

2 Select Filter > Pending Verification from the control bar. 
RESULT: Service requests that you are entitled to verify will be displayed. 

3 Use one of the following methods to verify the service request:   
Method 1: Click on the service request in the list to display the Commercial Cards Service Requests Details 

screen and click on the Verify button 
Method 2: Right-click on the service request and click on Verify 
Method 3: Select the service request and click on Verify in the Actions menu 

RESULT: The Verify Service Request(s) pop-up window is displayed. 

4 Read and tick the declaration checkbox and add a note into the Comments box if required. 

5 Click on the Verify button. 
RESULT: The request is submitted for processing and a confirmation message is displayed advising that the service 
request is in progress.  

6 Click on the OK button to close the confirmation message.  

Cancel a Service Request 
To cancel a service request that is in a Failed Validation, Future Dated, Rejected or Unsuccessful. Please resubmit 
status, follow the steps below.  

NOTE: Authorised to Enquire users can only cancel service requests they created or those created by another Authorised 
to Enquire user. Authorised Signatories can cancel all requests. 

STEP ACTION 

1 Go to Service Requests > Commercial Cards screen 

2 Locate the service request and use one of the following methods to cancel the service request:   
Method 1: Click on the service request in the list to display the Card Service Request screen and click on the 

Cancel button 
Method 2: Right-click on the service request and click on Cancel 
Method 3: Select the service request and click on Cancel in the Actions menu 

RESULT: The Cancel Service Request(s) pop-up window is displayed. 

3 Add a note into the Comments box if required and click on the Submit button. 
RESULT: A confirmation message is displayed and the service request is in a Cancelled status.  

Resubmit a Service Request 
To resubmit a service request that is in an Unsuccessful. Please resubmit status, follow the steps below.  

STEP ACTION 

1 Go to Service Requests > Commercial Cards screen 

2 Locate the service request and use one of the following methods to resubmit the service request:   
Method 1: Click on the service request in the list to display the Commercial Cards Service Requests screen and 

click on the Resubmit button 
Method 2: Right-click on the service request and click on Resubmit 
Method 3: Select the service request and click on Resubmit in the Actions menu 

RESULT: A confirmation pop-up window is displayed. 

3 Click on the Yes button.  
RESULT: A confirmation message is displayed and the service request is in an In Progress status.  
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NOSTRO ENQUIRIES 
Nostro Enquiries allows you to raise a number of Nostro Account Enquiries to ANZ for processing. 

NOSTRO ENQUIRIES SCREEN 
Menu > Service Requests > Nostro Enquiries 

This screen allows you to submit and view enquiries for your Nostro accounts.  

 
> Use the Control Bar to quickly and easily access key tasks. See the Getting Started User Guide for full details. 
> Use the View menu to display and mange saved searches 
> Click on New to Create a Nostro Enquiry 
> Use Settings to save the View and Group selected 
> Use the Save button to save a search for future use 
> Click on a row to view the details screen 

Enquiries Columns 

COLUMN DESCRIPTION 

Account Number Registered account number. 

Enquiry ID Enquiry ID. 

Creation Date Date enquiry created. 

Last Update Date enquiry was last updated. 

Currency Currency of the account. 

Enquiry Amount Amount of the enquiry. 

Enquiry Status Status of the enquiry. 

Transaction Reference Transaction Reference entered when creating the enquiry. 

Created By Details of user who created the enquiry. 

Account Owner Owner of the account. 

Enquiry Type Type of enquiry. 

Closed Date Date enquiry closed. 

Channel Channel enquiry is in relation to, e.g. Self Service. 
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CREATE NOSTRO ENQUIRY 
To create an enquiry for your Nostro accounts, follow the steps below: 

STEP ACTION 

1 Click on the New button in the Nostro Enquiries screen. 

RESULT: The New Enquiry pop-up window will display. 

2 Enter the Schedule Information and Report Information:  

FIELD DESCRIPTION 
Enquiry Type* Select your Enquiry Type from the drop down options. 
Account Number* Add an account number using the Search icon. 
Transaction Date* Select the transaction date from the calendar. 
Transaction Reference* Add a transaction reference using the Search icon. 
Amount* Enter an amount. 
Value Date Select a value date from the calendar. 
Description* Add a description for the enquiry. 
*Mandatory fields 
Note: Multiple enquiries cannot be created for the same transaction. If an enquiry already exists for the 
transaction you will be notified with a pop-up message at the top of your screen. 

 

3 Click on the Submit button. 

RESULT: The enquiry is submitted. 
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DISCLAIMER 

This document is distributed in Australia by Australia and New Zealand Banking Group Limited ABN 11 005 357 522 (“ANZBGL”); in New Zealand by ANZ Bank New 
Zealand Ltd; and in other countries by the relevant subsidiary or branch of ANZBGL, (collectively “ANZ”). Nothing in this document constitutes a recommendation, 
solicitation or offer by ANZ to you to acquire any product or service, or an offer by ANZ to provide you with other products or services. All information contained in this 
document is based on information available at the time of publication. While the document has been prepared in good faith, no representation, warranty, assurance or 
undertaking is or will be made, and no responsibility or liability is or will be accepted by ANZ in relation to the accuracy or completeness of this document or the use of 
information contained in this document. ANZ does not provide any financial, investment, legal or taxation advice in connection with any product or service. ANZ 
recommends you read the terms and conditions which are available on anz.com and obtain independent professional advice before deciding whether to acquire or 
hold any product or service. The products and services described in this document may not be available in all countries. This document may not be reproduced, 
distributed or published by any recipient for any purpose. ANZ’s colour blue is a trademark of ANZ. “ANZ”, and all associated trademarks, are trademarks of ANZ. 
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