Original FX Online -

FX Online (VTH) version -

General troubleshooting issues and tips

Original FX Online - Supported operating systems

In order to use the Original version of FX Online, you will need to ensure that you have a computer that meets the minimum recommend operating environment specified below.

Windows Version Minimum/
Recommended/
Supported
Comments
XP Recommended But only with Service Pack 1 or above
7 Supported

Note: Vista has not undergone certification testing at this time.

Internet browsers 

The only browser officially supported at this time is Microsoft Internet Explorer. Support for Internet Explorer is officially limited to versions 6.0 and 7.0. FX Online is also known to work in IE versions 8.0 and 9.0, but these may require some additional settings in the browser.

Internet Explorer Version Minimum/
Recommended/
Supported
Comments
6.0 Recommended  
7.0 Recommended NA
8.0, 9.0 Supported Depending on  settings, this may need the security settings of browser to be changed. Additional requirements are  mentioned below

Required settings for Internet Explorer 

In order to establish a successful connection to the Original version of FX Online, the following browser configuration is required:

Note: Although this option will allow popup windows to be used for ANZ within the context of Internet Explorer, there are many software packages that prohibit the use of popup windows, which are independent from the browser settings. Examples are the Google Toolbar, and many popular Security Suites (such as security products from Symantec or McAfee). Please ensure that there are no overriding settings in any software you may be using that prohibits the use of popup windows from the ANZ domain.

Java plug-ins 

The Original version of FX Online requires a JVM (Java Virtual Machine) plug-in for Internet Explorer in order to run. Following is the list of supported JVM plug-ins:

Desktop Configuration Recommended/
Supported
Internet Explorer V6 SP3
Sun JVM 1.6.0_10
Recommended
Internet Explorer V6 SP2
Sun JVM 1.5.0_6 - 15
Microsoft JVM 1.1 (build 3810)
Supported
Internet Explorer V7
Sun JVM 1.6.0_10
Recommended
Internet Explorer V7
Sun JVM 1.6.0_03 - 05
Supported
Sun JVM 1.7 Supported

Note a: Microsoft withdrew support for all JVMs in January 2008.
Note b: The following versions of the Sun Java Plug-in are not supported:1.3, 1.4.1_x, 1.4.2_x.

Recommended settings for the JVM Plug-ins 

The Sun JVM has a default memory limit that can be too restrictive for the applet under some conditions. Where possible we recommend that clients increase this limit to 128 Mb by using the following instructions:

Note: This is not required for the Microsoft versions of the JVM.

If, having followed the instructions above, you are still having problems starting the FX Online application, we recommend downloading and installing the latest JVM from Sun.

FX Online (VTH) version - Supported operating systems

In order to use the ANZ FX Online (VTH) platform, you will need to ensure that you have a computer that meets the minimum recommend operating environment specified below:

Operating systems Version Minimum/
Recommended/
Supported
Comments
Windows XP, 7 Supported But only with Service Pack 1 or above
Android Gingerbread (2.3–2.3.7), Honeycomb (3.0–3.2.6), Ice Cream Sandwich(4.1) Supported
Macintosh N/A Supported

Browsers 

FX Online (VTH) application is supported in the following browsers . Please ensure that Java scripting is enabled in your browser.

Browser Type Browser Version Minimum/
Recommended/
Supported
Comments
Internet Explorer 6.0, 7.0 Supported  
Internet Explorer 8.0, 9.0 Recommended  
Internet Explorer 10.0 Supported  
Firefox 4.x to 23.x Recommended  
Chrome N/A Supported  
Safari N/A Supported  

 

General troubleshooting issues and tips 

If you are accessing the Internet through a firewall, please ensure that there is no rule that is blocking access to ANZ. Also, it is likely that any connectivity issues you experience will be based on access levels granted to you by security software running at your site. Please ensure that you understand the limitations of the security software that you are using, and where this software is placing restrictions on your system access.

Ensure that 128 bit encryption is supported by your version of Internet Explorer. This is needed to use the Digital Certificate provided to you by ANZ. This can be checked by choosing "Help, About Internet Explorer" and ensuring that the resulting dialog contains "Cipher Strength: 128-bit".

If a digital certificate needs to be re-installed for any reason, a reboot is recommended.
Periodic maintenance of cached files from Internet Explorer is recommended. Close down all browse windows and open up a new Internet Explorer window. Navigate to "Tools, Internet Options". In the "Temporary Internet Files" section, click on "Delete Files". In the resulting dialogue, click on "Delete all offline content" and click "ok".

There is no support (as yet) for Apple Macintosh machines, or computers running Mozilla Firefox, Opera or any software components other than those specified in this guide.

If you require assistance, please call the helpdesk on 1800 013 377.